summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/sin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/sin/Makefile.am')
-rw-r--r--src/elementaryFunctions/sin/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/elementaryFunctions/sin/Makefile.am b/src/elementaryFunctions/sin/Makefile.am
index d350b85f..0b528b1a 100644
--- a/src/elementaryFunctions/sin/Makefile.am
+++ b/src/elementaryFunctions/sin/Makefile.am
@@ -11,7 +11,7 @@
##
libSin_la_CFLAGS = -I ../../type \
- -I ../includes
+ -I ../includes
instdir = $(top_builddir)/lib
@@ -42,7 +42,10 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/sin/libSin.la \
$(top_builddir)/elementaryFunctions/cos/libCos.la \
$(top_builddir)/elementaryFunctions/sinh/libSinh.la \
+ $(top_builddir)/elementaryFunctions/exp/libExp.la \
$(top_builddir)/elementaryFunctions/cosh/libCosh.la \
+ $(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
+ $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
@LIBMATH@
check_PROGRAMS = testFloatSin testDoubleSin