summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/sin/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-05-23 12:20:00 +0000
committerjofret2008-05-23 12:20:00 +0000
commit3d11cf459f709f819df0fe15786bb4e369ac98db (patch)
treedb64d91051d0f85d49fb2b20f758455599827b0d /src/elementaryFunctions/sin/Makefile.am
parentab0d6297d50a5591ac60a978cf1ec4d5d17fec44 (diff)
downloadscilab2c-3d11cf459f709f819df0fe15786bb4e369ac98db.tar.gz
scilab2c-3d11cf459f709f819df0fe15786bb4e369ac98db.tar.bz2
scilab2c-3d11cf459f709f819df0fe15786bb4e369ac98db.zip
Correct dependancies
Diffstat (limited to 'src/elementaryFunctions/sin/Makefile.am')
-rw-r--r--src/elementaryFunctions/sin/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/elementaryFunctions/sin/Makefile.am b/src/elementaryFunctions/sin/Makefile.am
index d350b85f..0b528b1a 100644
--- a/src/elementaryFunctions/sin/Makefile.am
+++ b/src/elementaryFunctions/sin/Makefile.am
@@ -11,7 +11,7 @@
##
libSin_la_CFLAGS = -I ../../type \
- -I ../includes
+ -I ../includes
instdir = $(top_builddir)/lib
@@ -42,7 +42,10 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/sin/libSin.la \
$(top_builddir)/elementaryFunctions/cos/libCos.la \
$(top_builddir)/elementaryFunctions/sinh/libSinh.la \
+ $(top_builddir)/elementaryFunctions/exp/libExp.la \
$(top_builddir)/elementaryFunctions/cosh/libCosh.la \
+ $(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
+ $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
@LIBMATH@
check_PROGRAMS = testFloatSin testDoubleSin