summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/Makefile.am')
-rw-r--r--src/elementaryFunctions/Makefile.am16
1 files changed, 11 insertions, 5 deletions
diff --git a/src/elementaryFunctions/Makefile.am b/src/elementaryFunctions/Makefile.am
index b4bd1141..624b6d9c 100644
--- a/src/elementaryFunctions/Makefile.am
+++ b/src/elementaryFunctions/Makefile.am
@@ -5,19 +5,25 @@
## Made by Bruno JOFRET <bruno.jofret@inria.fr>
##
## Started on Thu Mar 22 16:39:30 2007 jofret
-## Last update Sun Mar 25 12:17:35 2007 bruno
+## Last update Thu Sep 6 14:22:15 2007 bruno
##
## Copyright INRIA 2007
##
SUBDIRS= cos \
- sin \
- tan \
cosh \
- sinh \
- tanh \
acos \
+ acosh \
+ sin \
+ sinh \
asin \
+ asinh \
+ tan \
+ tanh \
+ atan \
+ atanh \
exp \
+ exp10 \
log \
+ log10 \
sqrt