summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/Makefile.am
diff options
context:
space:
mode:
authorjofret2007-09-11 15:43:48 +0000
committerjofret2007-09-11 15:43:48 +0000
commit1a8bfc0d34e6822596050ca34014e03c7ef9bc6b (patch)
treee4c7c0b8135849e9ff0dc1057a56edc355c8cf59 /src/elementaryFunctions/Makefile.am
parentd69b2d6d15739b9313f7fe932332650d147f2f49 (diff)
downloadscilab2c-1a8bfc0d34e6822596050ca34014e03c7ef9bc6b.tar.gz
scilab2c-1a8bfc0d34e6822596050ca34014e03c7ef9bc6b.tar.bz2
scilab2c-1a8bfc0d34e6822596050ca34014e03c7ef9bc6b.zip
Take into account other functions...
Diffstat (limited to 'src/elementaryFunctions/Makefile.am')
-rw-r--r--src/elementaryFunctions/Makefile.am16
1 files changed, 11 insertions, 5 deletions
diff --git a/src/elementaryFunctions/Makefile.am b/src/elementaryFunctions/Makefile.am
index b4bd1141..624b6d9c 100644
--- a/src/elementaryFunctions/Makefile.am
+++ b/src/elementaryFunctions/Makefile.am
@@ -5,19 +5,25 @@
## Made by Bruno JOFRET <bruno.jofret@inria.fr>
##
## Started on Thu Mar 22 16:39:30 2007 jofret
-## Last update Sun Mar 25 12:17:35 2007 bruno
+## Last update Thu Sep 6 14:22:15 2007 bruno
##
## Copyright INRIA 2007
##
SUBDIRS= cos \
- sin \
- tan \
cosh \
- sinh \
- tanh \
acos \
+ acosh \
+ sin \
+ sinh \
asin \
+ asinh \
+ tan \
+ tanh \
+ atan \
+ atanh \
exp \
+ exp10 \
log \
+ log10 \
sqrt