summaryrefslogtreecommitdiff
path: root/gr-shd/swig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-shd/swig/Makefile.am')
-rw-r--r--gr-shd/swig/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gr-shd/swig/Makefile.am b/gr-shd/swig/Makefile.am
index 3e155ba41..7f2cbd6be 100644
--- a/gr-shd/swig/Makefile.am
+++ b/gr-shd/swig/Makefile.am
@@ -48,6 +48,15 @@ endif
TOP_SWIG_IFILES = \
shd_swig.i
+TOP_SWIG_DOC_IFILES = \
+ shd_swig_doc.i
+
+BUILT_SOURCES = \
+ $(TOP_SWIG_DOC_IFILES)
+
+$(BUILT_SOURCES):
+ `echo "" > $@`
+
# Install so that they end up available as:
# import gnuradio.shd
# This ends up at: