summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/digital/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/python/digital/Makefile.am')
-rw-r--r--gnuradio-examples/python/digital/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnuradio-examples/python/digital/Makefile.am b/gnuradio-examples/python/digital/Makefile.am
index 64a866590..97e586a70 100644
--- a/gnuradio-examples/python/digital/Makefile.am
+++ b/gnuradio-examples/python/digital/Makefile.am
@@ -23,22 +23,22 @@ include $(top_srcdir)/Makefile.common
ourdatadir = $(exampledir)/digital
-dist_ourdata_DATA = \
- README
+dist_ourdata_DATA = \
+ README \
+ generic_usrp.py \
+ pick_bitrate.py \
+ receive_path.py \
+ receive_path_lb.py \
+ transmit_path.py \
+ transmit_path_lb.py \
+ usrp_options.py
dist_ourdata_SCRIPTS = \
benchmark_loopback.py \
benchmark_rx.py \
benchmark_tx.py \
gen_whitener.py \
- generic_usrp.py \
- pick_bitrate.py \
- receive_path.py \
- receive_path_lb.py \
rx_voice.py \
run_length.py \
- transmit_path.py \
- transmit_path_lb.py \
tunnel.py \
- tx_voice.py \
- usrp_options.py
+ tx_voice.py