summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/digital/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2009-05-20 21:59:44 +0000
committerjcorgan2009-05-20 21:59:44 +0000
commit8cb9f838e35b88b44ed2e0a4b779588ce26e4818 (patch)
tree5779c058e94b8ac307259fd0837057b3f186964b /gnuradio-examples/python/digital/Makefile.am
parentd61290df87a1894d735de7a5734cefd24869d12f (diff)
downloadgnuradio-8cb9f838e35b88b44ed2e0a4b779588ce26e4818.tar.gz
gnuradio-8cb9f838e35b88b44ed2e0a4b779588ce26e4818.tar.bz2
gnuradio-8cb9f838e35b88b44ed2e0a4b779588ce26e4818.zip
Merged r11074:11077 from jcorgan/deb in to trunk. Ubuntu packaging for 3.2 done, except for gr-msdd6000. Ready for testing.
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@11078 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gnuradio-examples/python/digital/Makefile.am')
-rw-r--r--gnuradio-examples/python/digital/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnuradio-examples/python/digital/Makefile.am b/gnuradio-examples/python/digital/Makefile.am
index 64a866590..97e586a70 100644
--- a/gnuradio-examples/python/digital/Makefile.am
+++ b/gnuradio-examples/python/digital/Makefile.am
@@ -23,22 +23,22 @@ include $(top_srcdir)/Makefile.common
ourdatadir = $(exampledir)/digital
-dist_ourdata_DATA = \
- README
+dist_ourdata_DATA = \
+ README \
+ generic_usrp.py \
+ pick_bitrate.py \
+ receive_path.py \
+ receive_path_lb.py \
+ transmit_path.py \
+ transmit_path_lb.py \
+ usrp_options.py
dist_ourdata_SCRIPTS = \
benchmark_loopback.py \
benchmark_rx.py \
benchmark_tx.py \
gen_whitener.py \
- generic_usrp.py \
- pick_bitrate.py \
- receive_path.py \
- receive_path_lb.py \
rx_voice.py \
run_length.py \
- transmit_path.py \
- transmit_path_lb.py \
tunnel.py \
- tx_voice.py \
- usrp_options.py
+ tx_voice.py