summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-03-23 12:07:17 -0700
committerJohnathan Corgan2012-03-23 12:07:17 -0700
commit47315e95c35824fb3dfabbf11ccdea323ab59887 (patch)
treef3cdf61ba725a0e12f5eabebb507b3141142c975 /CMakeLists.txt
parentfc115e6aa0c22af172cbfcb50c895a03218819ba (diff)
parentf95a0abbd501142468b33d63bda0ca69e56cea5b (diff)
downloadgnuradio-47315e95c35824fb3dfabbf11ccdea323ab59887.tar.gz
gnuradio-47315e95c35824fb3dfabbf11ccdea323ab59887.tar.bz2
gnuradio-47315e95c35824fb3dfabbf11ccdea323ab59887.zip
Merge branch 'maint'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3bd0c35aa..4979e3498 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@
########################################################################
if(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
- message(FATAL_ERROR "Prevented in-tree built. This is bad practice.")
+ message(FATAL_ERROR "Prevented in-tree build. This is bad practice.")
endif(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
########################################################################