summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-03-23 12:06:53 -0700
committerJohnathan Corgan2012-03-23 12:06:53 -0700
commitf95a0abbd501142468b33d63bda0ca69e56cea5b (patch)
tree5bae9e7457c39c0b36abd901e01a704ec00fdca9 /CMakeLists.txt
parent116f82343080091df0c3c7efb61c202cadf30f3b (diff)
downloadgnuradio-f95a0abbd501142468b33d63bda0ca69e56cea5b.tar.gz
gnuradio-f95a0abbd501142468b33d63bda0ca69e56cea5b.tar.bz2
gnuradio-f95a0abbd501142468b33d63bda0ca69e56cea5b.zip
cmake: fix include path order in gruel
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6b5eb496..5f69cee0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@
########################################################################
if(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
- message(FATAL_ERROR "Prevented in-tree built. This is bad practice.")
+ message(FATAL_ERROR "Prevented in-tree build. This is bad practice.")
endif(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
########################################################################