diff options
author | manojgudi | 2013-07-23 11:47:35 +0530 |
---|---|---|
committer | manojgudi | 2013-07-23 11:47:35 +0530 |
commit | adadf6dcc989572bcf2c08b826b0e5a06e29c421 (patch) | |
tree | 8f2e57c2d4b0f952daeff42b984a36cd974f4242 /setup.py | |
parent | 79fbabc757298cc7c479027438029bf09528dd01 (diff) | |
download | sciscipy-1.0.0-adadf6dcc989572bcf2c08b826b0e5a06e29c421.tar.gz sciscipy-1.0.0-adadf6dcc989572bcf2c08b826b0e5a06e29c421.tar.bz2 sciscipy-1.0.0-adadf6dcc989572bcf2c08b826b0e5a06e29c421.zip |
fixed linker issue for plots
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -27,7 +27,7 @@ elif os.name == 'posix': ] sci_lib_dir = [os.path.join("/","usr", "lib", "scilab")] sci_librairies = ['scilab'] - sci_extra_link_args = ['-Wl,--no-as-needed -lpython2.7 -L/usr/lib/scilab -lsciapi_scilab -lscicall_scilab -lscioutput_stream -lscicore -lscilinear_algebra -lsciconsole -lscilocalization -lscipolynomials -lsciio -lscielementary_functions -lscisparse -lscihistory_manager -lscihistory_browser -lscigraphics -lscicompletion -lscifunctions -lsciboolean -lsciwindows_tools -lscitime -lscifftw -lsciintersci -lscidouble -lscicommons'] + sci_extra_link_args = ['-Wl,--no-as-needed -lpython2.7 -L/usr/lib/scilab -lsciapi_scilab -lscicall_scilab -lscioutput_stream -lscicore -lscilinear_algebra -lsciconsole -lscilocalization -lscipolynomials -lsciio -lscielementary_functions -lscisparse -lscihistory_manager -lscihistory_browser -lscigraphics -lscicompletion -lscifunctions -lsciboolean -lsciwindows_tools -lscitime -lscifftw -lsciintersci -lscidouble -lscicommons -lsciaction_binding -lscitclsci'] else: raise NotImplementedError, "Only 'nt' and 'posix' are supported" |