summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 2afcacb..e5df28d 100644
--- a/setup.py
+++ b/setup.py
@@ -4,11 +4,6 @@ import json
import os
import sys
-if sys.argv[-1] == 'publish':
- os.system('python setup.py register')
- os.system('python setup.py sdist --formats=gztar,zip upload')
- sys.exit()
-
kernel_json = {"argv": [sys.executable, "-m", "scilab_kernel", "-f",
"{connection_file}"],