summaryrefslogtreecommitdiff
path: root/src/statisticsFunctions/sum/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/statisticsFunctions/sum/Makefile.am')
-rw-r--r--src/statisticsFunctions/sum/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/statisticsFunctions/sum/Makefile.am b/src/statisticsFunctions/sum/Makefile.am
index f97f4579..a0f039d3 100644
--- a/src/statisticsFunctions/sum/Makefile.am
+++ b/src/statisticsFunctions/sum/Makefile.am
@@ -11,6 +11,7 @@
##
libSum_la_CFLAGS = -I $(top_builddir)/type \
+ -I $(top_builddir)/operations/includes \
-I ../includes
instdir = $(top_builddir)/lib
@@ -39,10 +40,12 @@ HEAD = ../includes/sum.h
####
check_INCLUDES = -I $(top_builddir)/statisticsFunctions/includes \
+ -I $(top_builddir)/operations/includes \
-I $(top_builddir)/type
check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/operations/addition/libAddition.la \
$(top_builddir)/statisticsFunctions/sum/libSum.la \
@LIBMATH@