summaryrefslogtreecommitdiff
path: root/src/statisticsFunctions/mean/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/statisticsFunctions/mean/Makefile.am')
-rw-r--r--src/statisticsFunctions/mean/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/statisticsFunctions/mean/Makefile.am b/src/statisticsFunctions/mean/Makefile.am
index b9a9eb5c..9d23e3db 100644
--- a/src/statisticsFunctions/mean/Makefile.am
+++ b/src/statisticsFunctions/mean/Makefile.am
@@ -48,6 +48,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/operations/addition/libAddition.la \
$(top_builddir)/statisticsFunctions/mean/libMean.la \
$(top_builddir)/statisticsFunctions/sum/libSum.la \
+ $(top_builddir)/operations/division/libDivision.la \
@LIBMATH@
check_PROGRAMS = testFloatMean testDoubleMean
@@ -63,4 +64,4 @@ testFloatMean_LDADD = $(check_LDADD)
testDoubleMean_SOURCES =testDoubleMean.c
testDoubleMean_CFLAGS = $(check_INCLUDES)
-testDoubleMean_LDADD = $(check_LDADD) \ No newline at end of file
+testDoubleMean_LDADD = $(check_LDADD)