summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/sinh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/sinh/Makefile.am')
-rw-r--r--src/elementaryFunctions/sinh/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/elementaryFunctions/sinh/Makefile.am b/src/elementaryFunctions/sinh/Makefile.am
index 84c72283..3a74c7dd 100644
--- a/src/elementaryFunctions/sinh/Makefile.am
+++ b/src/elementaryFunctions/sinh/Makefile.am
@@ -43,6 +43,9 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/sin/libSin.la \
$(top_builddir)/elementaryFunctions/cosh/libCosh.la \
$(top_builddir)/elementaryFunctions/cos/libCos.la \
+ $(top_builddir)/elementaryFunctions/exp/libExp.la \
+ $(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
+ $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
@LIBMATH@
check_PROGRAMS = testFloatSinh testDoubleSinh