summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/sin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/sin/Makefile.am')
-rw-r--r--src/elementaryFunctions/sin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/sin/Makefile.am b/src/elementaryFunctions/sin/Makefile.am
index 9ade668f..7baccc45 100644
--- a/src/elementaryFunctions/sin/Makefile.am
+++ b/src/elementaryFunctions/sin/Makefile.am
@@ -57,10 +57,10 @@ TESTS = testFloatSin testDoubleSin
#
# -*- Sine Tests -*-
#
-testFloatSin_SOURCES = testFloatSin.c
+testFloatSin_SOURCES = testSin.h testFloatSin.c
testFloatSin_CFLAGS = $(check_INCLUDES)
testFloatSin_LDADD = $(check_LDADD)
-testDoubleSin_SOURCES = testDoubleSin.c
+testDoubleSin_SOURCES = testSin.h testDoubleSin.c
testDoubleSin_CFLAGS = $(check_INCLUDES)
testDoubleSin_LDADD = $(check_LDADD)