summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/sin/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-06-26 17:18:16 +0000
committerjofret2008-06-26 17:18:16 +0000
commit09444cda0c8355cfb49c2a96e807512d0b3124c8 (patch)
tree123cc6bdf0b1dd4ee4011d6f8d6e4a0d0e74b72d /src/elementaryFunctions/sin/Makefile.am
parenta3253247b833e6c01e90fabdf5d43e69b6e6784b (diff)
downloadscilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.gz
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.bz2
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.zip
Enable make dist work
Diffstat (limited to 'src/elementaryFunctions/sin/Makefile.am')
-rw-r--r--src/elementaryFunctions/sin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/sin/Makefile.am b/src/elementaryFunctions/sin/Makefile.am
index 9ade668f..7baccc45 100644
--- a/src/elementaryFunctions/sin/Makefile.am
+++ b/src/elementaryFunctions/sin/Makefile.am
@@ -57,10 +57,10 @@ TESTS = testFloatSin testDoubleSin
#
# -*- Sine Tests -*-
#
-testFloatSin_SOURCES = testFloatSin.c
+testFloatSin_SOURCES = testSin.h testFloatSin.c
testFloatSin_CFLAGS = $(check_INCLUDES)
testFloatSin_LDADD = $(check_LDADD)
-testDoubleSin_SOURCES = testDoubleSin.c
+testDoubleSin_SOURCES = testSin.h testDoubleSin.c
testDoubleSin_CFLAGS = $(check_INCLUDES)
testDoubleSin_LDADD = $(check_LDADD)