summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/log10/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/log10/Makefile.am')
-rw-r--r--src/elementaryFunctions/log10/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/elementaryFunctions/log10/Makefile.am b/src/elementaryFunctions/log10/Makefile.am
index a692f87d..7b6589c8 100644
--- a/src/elementaryFunctions/log10/Makefile.am
+++ b/src/elementaryFunctions/log10/Makefile.am
@@ -48,6 +48,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
$(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
@LIBMATH@
check_PROGRAMS = testFloatLog10 testDoubleLog10
@@ -63,4 +64,4 @@ testFloatLog10_LDADD = $(check_LDADD)
testDoubleLog10_SOURCES = testLog10.h testDoubleLog10.c
testDoubleLog10_CFLAGS = $(check_INCLUDES)
-testDoubleLog10_LDADD = $(check_LDADD) \ No newline at end of file
+testDoubleLog10_LDADD = $(check_LDADD)