summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/log10/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/log10/Makefile.am')
-rw-r--r--src/elementaryFunctions/log10/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/log10/Makefile.am b/src/elementaryFunctions/log10/Makefile.am
index b1a05685..88b45bee 100644
--- a/src/elementaryFunctions/log10/Makefile.am
+++ b/src/elementaryFunctions/log10/Makefile.am
@@ -56,10 +56,10 @@ TESTS = testFloatLog10 testDoubleLog10
#
# -*- 10-Base Logarithm Tests -*-
#
-testFloatLog10_SOURCES = testFloatLog10.c
+testFloatLog10_SOURCES = testLog10.h testFloatLog10.c
testFloatLog10_CFLAGS = $(check_INCLUDES)
testFloatLog10_LDADD = $(check_LDADD)
-testDoubleLog10_SOURCES = testDoubleLog10.c
+testDoubleLog10_SOURCES = testLog10.h testDoubleLog10.c
testDoubleLog10_CFLAGS = $(check_INCLUDES)
testDoubleLog10_LDADD = $(check_LDADD) \ No newline at end of file