summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/exp10/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/exp10/Makefile.am')
-rw-r--r--src/elementaryFunctions/exp10/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/exp10/Makefile.am b/src/elementaryFunctions/exp10/Makefile.am
index ef63cb8c..c2123ea4 100644
--- a/src/elementaryFunctions/exp10/Makefile.am
+++ b/src/elementaryFunctions/exp10/Makefile.am
@@ -59,10 +59,10 @@ check_PROGRAMS = testFloatExp10 testDoubleExp10
TESTS = testFloatExp10 testDoubleExp10
-testFloatExp10_SOURCES = testFloatExp10.c
+testFloatExp10_SOURCES = testExp10.h testFloatExp10.c
testFloatExp10_CFLAGS = $(check_INCLUDES)
testFloatExp10_LDADD = $(check_LDADD)
-testDoubleExp10_SOURCES = testDoubleExp10.c
+testDoubleExp10_SOURCES = testExp10.h testDoubleExp10.c
testDoubleExp10_CFLAGS = $(check_INCLUDES)
testDoubleExp10_LDADD = $(check_LDADD)