summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/exp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/exp/Makefile.am')
-rw-r--r--src/elementaryFunctions/exp/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/src/elementaryFunctions/exp/Makefile.am b/src/elementaryFunctions/exp/Makefile.am
new file mode 100644
index 00000000..3b82230a
--- /dev/null
+++ b/src/elementaryFunctions/exp/Makefile.am
@@ -0,0 +1,33 @@
+##
+## -*- makefile -*-
+##
+## Makefile
+## Made by Bruno JOFRET <bruno.jofret@inria.fr>
+##
+## Started on Fri Jan 5 10:19:16 2007 jofret
+## Last update Sun Mar 25 20:58:13 2007 bruno
+##
+## Copyright INRIA 2007
+##
+
+AM_CFLAGS = -I ../../type \
+ -I ../includes
+
+instdir = $(top_builddir)/lib
+
+inst_LIBRARIES = libExp.a
+
+noinst_LIBRARIES = libExp.a
+
+libExp_a_SOURCES = $(HEAD) $(SRC)
+
+SRC = sexps.c \
+ dexps.c \
+ cexps.c \
+ zexps.c \
+ sexpa.c \
+ dexpa.c \
+ cexpa.c \
+ zexpa.c
+
+HEAD = ../includes/exp.h