summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/cosh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/cosh/Makefile.am')
-rw-r--r--src/elementaryFunctions/cosh/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/cosh/Makefile.am b/src/elementaryFunctions/cosh/Makefile.am
index 63a49712..baf6dd48 100644
--- a/src/elementaryFunctions/cosh/Makefile.am
+++ b/src/elementaryFunctions/cosh/Makefile.am
@@ -58,10 +58,10 @@ TESTS = testFloatCosh testDoubleCosh
#
# -*- Hyperbolic Cosine Tests -*-
#
-testFloatCosh_SOURCES = testFloatCosh.c
+testFloatCosh_SOURCES = testCosh.h testFloatCosh.c
testFloatCosh_CFLAGS = $(check_INCLUDES)
testFloatCosh_LDADD = $(check_LDADD)
-testDoubleCosh_SOURCES = testDoubleCosh.c
+testDoubleCosh_SOURCES = testCosh.h testDoubleCosh.c
testDoubleCosh_CFLAGS = $(check_INCLUDES)
testDoubleCosh_LDADD = $(check_LDADD)