summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/cosh/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-06-26 17:18:16 +0000
committerjofret2008-06-26 17:18:16 +0000
commit09444cda0c8355cfb49c2a96e807512d0b3124c8 (patch)
tree123cc6bdf0b1dd4ee4011d6f8d6e4a0d0e74b72d /src/elementaryFunctions/cosh/Makefile.am
parenta3253247b833e6c01e90fabdf5d43e69b6e6784b (diff)
downloadscilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.gz
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.bz2
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.zip
Enable make dist work
Diffstat (limited to 'src/elementaryFunctions/cosh/Makefile.am')
-rw-r--r--src/elementaryFunctions/cosh/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/cosh/Makefile.am b/src/elementaryFunctions/cosh/Makefile.am
index 63a49712..baf6dd48 100644
--- a/src/elementaryFunctions/cosh/Makefile.am
+++ b/src/elementaryFunctions/cosh/Makefile.am
@@ -58,10 +58,10 @@ TESTS = testFloatCosh testDoubleCosh
#
# -*- Hyperbolic Cosine Tests -*-
#
-testFloatCosh_SOURCES = testFloatCosh.c
+testFloatCosh_SOURCES = testCosh.h testFloatCosh.c
testFloatCosh_CFLAGS = $(check_INCLUDES)
testFloatCosh_LDADD = $(check_LDADD)
-testDoubleCosh_SOURCES = testDoubleCosh.c
+testDoubleCosh_SOURCES = testCosh.h testDoubleCosh.c
testDoubleCosh_CFLAGS = $(check_INCLUDES)
testDoubleCosh_LDADD = $(check_LDADD)