summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/cos/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/cos/Makefile.am')
-rw-r--r--src/elementaryFunctions/cos/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/elementaryFunctions/cos/Makefile.am b/src/elementaryFunctions/cos/Makefile.am
index d0724443..c1a4b016 100644
--- a/src/elementaryFunctions/cos/Makefile.am
+++ b/src/elementaryFunctions/cos/Makefile.am
@@ -51,6 +51,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
$(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
@LIBMATH@
check_PROGRAMS = testFloatCos testDoubleCos
@@ -66,4 +67,4 @@ testFloatCos_LDADD = $(check_LDADD)
testDoubleCos_SOURCES = ../../includes/constant.h testCos.h testDoubleCos.c
testDoubleCos_CFLAGS = $(check_INCLUDES)
-testDoubleCos_LDADD = $(check_LDADD) \ No newline at end of file
+testDoubleCos_LDADD = $(check_LDADD)