summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/atanh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/atanh/Makefile.am')
-rw-r--r--src/elementaryFunctions/atanh/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/atanh/Makefile.am b/src/elementaryFunctions/atanh/Makefile.am
index 99b6a16c..d182a9e3 100644
--- a/src/elementaryFunctions/atanh/Makefile.am
+++ b/src/elementaryFunctions/atanh/Makefile.am
@@ -55,10 +55,10 @@ TESTS = testFloatAtanh testDoubleAtanh
#
# -*- Hyperbolic ArcTangeant Tests -*-
#
-testFloatAtanh_SOURCES = testFloatAtanh.c
+testFloatAtanh_SOURCES = testAtanh.h testFloatAtanh.c
testFloatAtanh_CFLAGS = $(check_INCLUDES)
testFloatAtanh_LDADD = $(check_LDADD)
-testDoubleAtanh_SOURCES = testDoubleAtanh.c
+testDoubleAtanh_SOURCES = testAtanh.h testDoubleAtanh.c
testDoubleAtanh_CFLAGS = $(check_INCLUDES)
testDoubleAtanh_LDADD = $(check_LDADD)