summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asinh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/asinh/Makefile.am')
-rw-r--r--src/elementaryFunctions/asinh/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/elementaryFunctions/asinh/Makefile.am b/src/elementaryFunctions/asinh/Makefile.am
index eee969fb..ed27672b 100644
--- a/src/elementaryFunctions/asinh/Makefile.am
+++ b/src/elementaryFunctions/asinh/Makefile.am
@@ -50,6 +50,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/lnp1m1/libLnp1m1.la \
$(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
@LIBMATH@
check_PROGRAMS = testFloatAsinh testDoubleAsinh
@@ -65,4 +66,4 @@ testFloatAsinh_LDADD = $(check_LDADD)
testDoubleAsinh_SOURCES = testAsinh.h testDoubleAsinh.c
testDoubleAsinh_CFLAGS = $(check_INCLUDES)
-testDoubleAsinh_LDADD = $(check_LDADD) \ No newline at end of file
+testDoubleAsinh_LDADD = $(check_LDADD)