summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asinh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/asinh/Makefile.am')
-rw-r--r--src/elementaryFunctions/asinh/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/asinh/Makefile.am b/src/elementaryFunctions/asinh/Makefile.am
index a05f718a..b075cdcf 100644
--- a/src/elementaryFunctions/asinh/Makefile.am
+++ b/src/elementaryFunctions/asinh/Makefile.am
@@ -58,10 +58,10 @@ TESTS = testFloatAsinh testDoubleAsinh
#
# -*- Hyperbolic ArcSine Tests -*-
#
-testFloatAsinh_SOURCES = testFloatAsinh.c
+testFloatAsinh_SOURCES = testAsinh.h testFloatAsinh.c
testFloatAsinh_CFLAGS = $(check_INCLUDES)
testFloatAsinh_LDADD = $(check_LDADD)
-testDoubleAsinh_SOURCES = testDoubleAsinh.c
+testDoubleAsinh_SOURCES = testAsinh.h testDoubleAsinh.c
testDoubleAsinh_CFLAGS = $(check_INCLUDES)
testDoubleAsinh_LDADD = $(check_LDADD) \ No newline at end of file