summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/asin/Makefile.am')
-rw-r--r--src/elementaryFunctions/asin/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/elementaryFunctions/asin/Makefile.am b/src/elementaryFunctions/asin/Makefile.am
index 5adec096..edc2c130 100644
--- a/src/elementaryFunctions/asin/Makefile.am
+++ b/src/elementaryFunctions/asin/Makefile.am
@@ -53,6 +53,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/lnp1m1/libLnp1m1.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
$(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
@LIBMATH@
check_PROGRAMS = testFloatAsin testDoubleAsin
@@ -68,4 +69,4 @@ testFloatAsin_LDADD = $(check_LDADD)
testDoubleAsin_SOURCES = testAsin.h testDoubleAsin.c
testDoubleAsin_CFLAGS = $(check_INCLUDES)
-testDoubleAsin_LDADD = $(check_LDADD) \ No newline at end of file
+testDoubleAsin_LDADD = $(check_LDADD)