summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/asin/Makefile.am')
-rw-r--r--src/elementaryFunctions/asin/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/elementaryFunctions/asin/Makefile.am b/src/elementaryFunctions/asin/Makefile.am
index 33f1f2cd..cd472996 100644
--- a/src/elementaryFunctions/asin/Makefile.am
+++ b/src/elementaryFunctions/asin/Makefile.am
@@ -46,10 +46,12 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/lib/blas/libsciblas.la \
$(top_builddir)/elementaryFunctions/asin/libAsin.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
- $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
$(top_builddir)/elementaryFunctions/log/libLog.la \
$(top_builddir)/elementaryFunctions/log1p/libLog1p.la \
$(top_builddir)/elementaryFunctions/atan/libAtan.la \
+ $(top_builddir)/elementaryFunctions/lnp1m1/libLnp1m1.la \
+ $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
+ $(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
@LIBMATH@
check_PROGRAMS = testFloatAsin testDoubleAsin