summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/asin/Makefile.am')
-rw-r--r--src/elementaryFunctions/asin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/asin/Makefile.am b/src/elementaryFunctions/asin/Makefile.am
index cd472996..734afa49 100644
--- a/src/elementaryFunctions/asin/Makefile.am
+++ b/src/elementaryFunctions/asin/Makefile.am
@@ -61,10 +61,10 @@ TESTS = testFloatAsin testDoubleAsin
#
# -*- ArcSine Tests -*-
#
-testFloatAsin_SOURCES = testFloatAsin.c
+testFloatAsin_SOURCES = testAsin.h testFloatAsin.c
testFloatAsin_CFLAGS = $(check_INCLUDES)
testFloatAsin_LDADD = $(check_LDADD)
-testDoubleAsin_SOURCES = testDoubleAsin.c
+testDoubleAsin_SOURCES = testAsin.h testDoubleAsin.c
testDoubleAsin_CFLAGS = $(check_INCLUDES)
testDoubleAsin_LDADD = $(check_LDADD) \ No newline at end of file