summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asin/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-06-26 17:18:16 +0000
committerjofret2008-06-26 17:18:16 +0000
commit09444cda0c8355cfb49c2a96e807512d0b3124c8 (patch)
tree123cc6bdf0b1dd4ee4011d6f8d6e4a0d0e74b72d /src/elementaryFunctions/asin/Makefile.am
parenta3253247b833e6c01e90fabdf5d43e69b6e6784b (diff)
downloadscilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.gz
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.bz2
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.zip
Enable make dist work
Diffstat (limited to 'src/elementaryFunctions/asin/Makefile.am')
-rw-r--r--src/elementaryFunctions/asin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/asin/Makefile.am b/src/elementaryFunctions/asin/Makefile.am
index cd472996..734afa49 100644
--- a/src/elementaryFunctions/asin/Makefile.am
+++ b/src/elementaryFunctions/asin/Makefile.am
@@ -61,10 +61,10 @@ TESTS = testFloatAsin testDoubleAsin
#
# -*- ArcSine Tests -*-
#
-testFloatAsin_SOURCES = testFloatAsin.c
+testFloatAsin_SOURCES = testAsin.h testFloatAsin.c
testFloatAsin_CFLAGS = $(check_INCLUDES)
testFloatAsin_LDADD = $(check_LDADD)
-testDoubleAsin_SOURCES = testDoubleAsin.c
+testDoubleAsin_SOURCES = testAsin.h testDoubleAsin.c
testDoubleAsin_CFLAGS = $(check_INCLUDES)
testDoubleAsin_LDADD = $(check_LDADD) \ No newline at end of file