summaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 1d763d18..a3d4ee1f 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -58,6 +58,12 @@ if test "$with_stdc99" = yes; then
CFLAGS="$CFLAGS -std=c99"
fi
+AC_ARG_WITH(blas,
+ AC_HELP_STRING([--with-blas],[Enable call to blas library (Used in matrix operations)]))
+if test "$with_blas" = no; then
+ CFLAGS="$CFLAGS -DWITHOUT_BLAS"
+fi
+
AC_ARG_ENABLE(debug,
AC_HELP_STRING([--enable-debug],[Use verbose messages through compilation process]))
if test "$enable_debug" = yes; then