summaryrefslogtreecommitdiff
path: root/src/c/matrixOperations/transpose/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/matrixOperations/transpose/Makefile.am')
-rw-r--r--src/c/matrixOperations/transpose/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/c/matrixOperations/transpose/Makefile.am b/src/c/matrixOperations/transpose/Makefile.am
index 8c8bf385..11341058 100644
--- a/src/c/matrixOperations/transpose/Makefile.am
+++ b/src/c/matrixOperations/transpose/Makefile.am
@@ -10,8 +10,8 @@
##
##
-libMatrixTranspose_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
+libMatrixTranspose_la_CFLAGS = -I $(top_builddir)/src/c/type \
+ -I $(top_builddir)/src/c/matrixOperations/includes
instdir = $(top_builddir)/lib
@@ -27,9 +27,9 @@ libMatrixTranspose_la_SOURCES = $(HEAD) \
check_PROGRAMS = testMatrixTranspose
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/lib/blas/libsciblas.la \
+check_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
+ $(top_builddir)/src/fortran/blas/libsciblas.la \
libMatrixTranspose.la
check_INCLUDES = -I $(top_builddir)/type \