summaryrefslogtreecommitdiff
path: root/src/c/implicitList/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/implicitList/Makefile.am')
-rw-r--r--src/c/implicitList/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/c/implicitList/Makefile.am b/src/c/implicitList/Makefile.am
index d65301c5..1f534798 100644
--- a/src/c/implicitList/Makefile.am
+++ b/src/c/implicitList/Makefile.am
@@ -32,7 +32,7 @@ check_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
$(top_builddir)/src/c/type/libFloatComplex.la \
libImplicitlist.la
-check_INCLUDES = -I $(top_builddir)/type \
+check_INCLUDES = -I $(top_builddir)/src/c/type \
-I .
testFloatImplicitList_SOURCES = testFloatImplicitList.c
@@ -44,4 +44,4 @@ testDoubleImplicitList_LDADD = $(check_LDADD)
testDoubleImplicitList_CFLAGS = $(check_INCLUDES)
TESTS = testFloatImplicitList \
- testDoubleImplicitList \ No newline at end of file
+ testDoubleImplicitList