summaryrefslogtreecommitdiff
path: root/src/c/elementaryFunctions/ceil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/elementaryFunctions/ceil/Makefile.am')
-rw-r--r--src/c/elementaryFunctions/ceil/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/c/elementaryFunctions/ceil/Makefile.am b/src/c/elementaryFunctions/ceil/Makefile.am
index b3bd3853..26723826 100644
--- a/src/c/elementaryFunctions/ceil/Makefile.am
+++ b/src/c/elementaryFunctions/ceil/Makefile.am
@@ -12,8 +12,8 @@
-libCeil_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/elementaryFunctions/includes
+libCeil_la_CFLAGS = -I $(top_builddir)/src/c/type \
+ -I $(top_builddir)/src/c/elementaryFunctions/includes
instdir = $(top_builddir)/lib
@@ -36,17 +36,17 @@ SRC = sceils.c \
# Checking Part
####
-check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
- -I $(top_builddir)/type
+check_INCLUDES = -I $(top_builddir)/src/c/elementaryFunctions/includes \
+ -I $(top_builddir)/src/c/type
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/elementaryFunctions/ceil/libCeil.la \
+check_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
+ $(top_builddir)/src/c/elementaryFunctions/ceil/libCeil.la \
@LIBMATH@
check_PROGRAMS = testFloatCeil testDoubleCeil
-TESTS = testFloatCeil testDoubleCeil
+TESTS = testFloatCeil testDoubleCeil
#
# -*- Ceil Tests -*-