summaryrefslogtreecommitdiff
path: root/src/c/auxiliaryFunctions/isempty/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/auxiliaryFunctions/isempty/Makefile.am')
-rw-r--r--src/c/auxiliaryFunctions/isempty/Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/c/auxiliaryFunctions/isempty/Makefile.am b/src/c/auxiliaryFunctions/isempty/Makefile.am
index 20908ad4..b1390623 100644
--- a/src/c/auxiliaryFunctions/isempty/Makefile.am
+++ b/src/c/auxiliaryFunctions/isempty/Makefile.am
@@ -15,12 +15,6 @@ libIsempty_la_CFLAGS = -I ../../type \
instdir = $(top_builddir)/lib
-pkglib_LTLIBRARIES = libIsempty.la
-
-libIsempty_la_SOURCES = $(HEAD) $(SRC)
-
-HEAD = ../includes/isempty.h
-
####
# Checking Part
####
@@ -39,6 +33,5 @@ testIsEmpty_SOURCES = testIsEmpty.h testIsEmpty.c
testIsEmpty_CFLAGS = $(check_INCLUDES)
testIsEmpty_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
$(top_builddir)/src/c/type/libFloatComplex.la \
- $(top_builddir)/src/c/auxiliaryFunctions/isempty/libIsempty.la \
$(top_builddir)/src/c/auxiliaryFunctions/find/libFind.la \
@LIBMATH@