summaryrefslogtreecommitdiff
path: root/src/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/Makefile.am')
-rw-r--r--src/c/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/c/Makefile.am b/src/c/Makefile.am
new file mode 100644
index 00000000..97064d1a
--- /dev/null
+++ b/src/c/Makefile.am
@@ -0,0 +1,23 @@
+##
+## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
+## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
+##
+## This file must be used under the terms of the CeCILL.
+## This source file is licensed as described in the file COPYING, which
+## you should have received as part of this distribution. The terms
+## are also available at
+## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
+##
+##
+
+SUBDIRS= lib/blas \
+ lib/lapack \
+ type \
+ operations \
+ elementaryFunctions \
+ auxiliaryFunctions \
+ statisticsFunctions \
+ matrixOperations \
+ implicitList \
+ string \
+ signalProcessing