summaryrefslogtreecommitdiff
path: root/src/auxiliaryFunctions/pythag/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auxiliaryFunctions/pythag/Makefile.am')
-rw-r--r--src/auxiliaryFunctions/pythag/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/auxiliaryFunctions/pythag/Makefile.am b/src/auxiliaryFunctions/pythag/Makefile.am
index 001462f3..4f61a033 100644
--- a/src/auxiliaryFunctions/pythag/Makefile.am
+++ b/src/auxiliaryFunctions/pythag/Makefile.am
@@ -42,7 +42,7 @@ TESTS = testPythag
#
# -*- Pythag Tests -*-
#
-testPythag_SOURCES = testPythag.c
+testPythag_SOURCES = testPythag.h testPythag.c
testPythag_CFLAGS = $(check_INCLUDES)
testPythag_LDADD = $(top_builddir)/type/libFloatComplex.la \
$(top_builddir)/type/libDoubleComplex.la \