summaryrefslogtreecommitdiff
path: root/src/auxiliaryFunctions/length/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auxiliaryFunctions/length/Makefile.am')
-rw-r--r--src/auxiliaryFunctions/length/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/auxiliaryFunctions/length/Makefile.am b/src/auxiliaryFunctions/length/Makefile.am
index 4e774c93..bc6f6472 100644
--- a/src/auxiliaryFunctions/length/Makefile.am
+++ b/src/auxiliaryFunctions/length/Makefile.am
@@ -35,9 +35,9 @@ TESTS = testLength
#
# -*- Length Tests -*-
#
-testLength_SOURCES = testLength.c
+testLength_SOURCES = testLength.h testLength.c
testLength_CFLAGS = $(check_INCLUDES)
testLength_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/auxiliaryFunctions/length/libLength.la \
- @LIBMATH@
+ $(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/auxiliaryFunctions/length/libLength.la \
+ @LIBMATH@