summaryrefslogtreecommitdiff
path: root/src/auxiliaryFunctions/conj/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auxiliaryFunctions/conj/Makefile.am')
-rw-r--r--src/auxiliaryFunctions/conj/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/src/auxiliaryFunctions/conj/Makefile.am b/src/auxiliaryFunctions/conj/Makefile.am
deleted file mode 100644
index 766a7082..00000000
--- a/src/auxiliaryFunctions/conj/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-##
-## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
-## Copyright (C) 2008-2008 - INRIA - Allan SIMON
-##
-## This file must be used under the terms of the CeCILL.
-## This source file is licensed as described in the file COPYING, which
-## you should have received as part of this distribution. The terms
-## are also available at
-## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
-##
-##
-
-libConj_la_CFLAGS = -I $(top_builddir)/type \
- -I ../includes
-
-instdir = $(top_builddir)/lib
-
-pkglib_LTLIBRARIES = libConj.la
-
-HEAD = ../includes/conj.h
-
-libConj_la_SOURCES = $(HEAD) \
- cconja.c \
- zconja.c \
- zconjs.c \
- cconjs.c
-
-check_PROGRAMS = testConj
-
-check_LDADD = libConj.la \
- $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/operations/addition/libAddition.la
-
-
-
-check_INCLUDES = -I $(top_builddir)/type \
- -I ../includes
-
-testConj_SOURCES = testConj.c
-testConj_LDADD = $(check_LDADD)
-testConj_CFLAGS = $(check_INCLUDES)
-
-TESTS = testConj