summaryrefslogtreecommitdiff
path: root/src/matrixOperations/zeros/Makefile.am
diff options
context:
space:
mode:
authorjofret2009-04-28 06:55:15 +0000
committerjofret2009-04-28 06:55:15 +0000
commit89ce1d449dde70966962946e197c576cf350dc31 (patch)
tree913252b78bddfb80d8a7a98db0592950372f91d0 /src/matrixOperations/zeros/Makefile.am
parent49ad35ec2d8a12428a1613e2a955ddae4195e216 (diff)
downloadscilab2c-89ce1d449dde70966962946e197c576cf350dc31.tar.gz
scilab2c-89ce1d449dde70966962946e197c576cf350dc31.tar.bz2
scilab2c-89ce1d449dde70966962946e197c576cf350dc31.zip
Moving source code
Diffstat (limited to 'src/matrixOperations/zeros/Makefile.am')
-rw-r--r--src/matrixOperations/zeros/Makefile.am42
1 files changed, 0 insertions, 42 deletions
diff --git a/src/matrixOperations/zeros/Makefile.am b/src/matrixOperations/zeros/Makefile.am
deleted file mode 100644
index 3faeee86..00000000
--- a/src/matrixOperations/zeros/Makefile.am
+++ /dev/null
@@ -1,42 +0,0 @@
-##
-## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
-## Copyright (C) 2008-2008 - INRIA - Allan SIMON
-##
-## This file must be used under the terms of the CeCILL.
-## This source file is licensed as described in the file COPYING, which
-## you should have received as part of this distribution. The terms
-## are also available at
-## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
-##
-##
-
-libMatrixZeros_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
-
-
-instdir = $(top_builddir)/lib
-
-pkglib_LTLIBRARIES = libMatrixZeros.la
-
-HEAD = ../includes/matrixZeros.h
-
-libMatrixZeros_la_SOURCES = $(HEAD) \
- szerosa.c \
- dzerosa.c \
- czerosa.c \
- zzerosa.c
-
-check_PROGRAMS = testMatrixZeros
-
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- libMatrixZeros.la
-
-check_INCLUDES = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes
-
-testMatrixZeros_SOURCES = testMatrixZeros.c
-testMatrixZeros_LDADD = $(check_LDADD)
-testMatrixZeros_CFLAGS = $(check_INCLUDES)
-
-TESTS = testMatrixZeros