summaryrefslogtreecommitdiff
path: root/src/matrixOperations/expm/Makefile.am
diff options
context:
space:
mode:
authortorset2008-11-13 08:53:04 +0000
committertorset2008-11-13 08:53:04 +0000
commitfbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13 (patch)
treec8b12bbb58726a21a6339cce4ba9e909cd285816 /src/matrixOperations/expm/Makefile.am
parente4bf45d022a05af69e506fec2c9bde6ec105905a (diff)
downloadscilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.tar.gz
scilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.tar.bz2
scilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.zip
change repertory for the multiplication and division and made the modifs in the files using them.
Diffstat (limited to 'src/matrixOperations/expm/Makefile.am')
-rw-r--r--src/matrixOperations/expm/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/matrixOperations/expm/Makefile.am b/src/matrixOperations/expm/Makefile.am
index a369b489..77ece94e 100644
--- a/src/matrixOperations/expm/Makefile.am
+++ b/src/matrixOperations/expm/Makefile.am
@@ -61,6 +61,8 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/matrixOperations/eye/libMatrixEye.la \
$(top_builddir)/lib/lapack/libscilapack.la \
$(top_builddir)/lib/blas/libsciblas.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
+ $(top_builddir)/operations/division/libDivision.la \
libMatrixExponential.la
check_INCLUDES = -I $(top_builddir)/type \