summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/tan/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-06-26 17:18:16 +0000
committerjofret2008-06-26 17:18:16 +0000
commit09444cda0c8355cfb49c2a96e807512d0b3124c8 (patch)
tree123cc6bdf0b1dd4ee4011d6f8d6e4a0d0e74b72d /src/elementaryFunctions/tan/Makefile.am
parenta3253247b833e6c01e90fabdf5d43e69b6e6784b (diff)
downloadscilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.gz
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.bz2
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.zip
Enable make dist work
Diffstat (limited to 'src/elementaryFunctions/tan/Makefile.am')
-rw-r--r--src/elementaryFunctions/tan/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/tan/Makefile.am b/src/elementaryFunctions/tan/Makefile.am
index f764a99c..0a5b64c9 100644
--- a/src/elementaryFunctions/tan/Makefile.am
+++ b/src/elementaryFunctions/tan/Makefile.am
@@ -62,10 +62,10 @@ TESTS = testFloatTan testDoubleTan
#
# -*- Tangeant Tests -*-
#
-testFloatTan_SOURCES = testFloatTan.c
+testFloatTan_SOURCES = testTan.h testFloatTan.c
testFloatTan_CFLAGS = $(check_INCLUDES) -g
testFloatTan_LDADD = $(check_LDADD)
-testDoubleTan_SOURCES = testDoubleTan.c
+testDoubleTan_SOURCES = testTan.h testDoubleTan.c
testDoubleTan_CFLAGS = $(check_INCLUDES) -g
testDoubleTan_LDADD = $(check_LDADD)