summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/sin/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-05-27 12:35:46 +0000
committerjofret2008-05-27 12:35:46 +0000
commit2590fed384d4c262d339ab3b89984ce40bdc4d05 (patch)
tree3c0f0106f7233535d9ee58e1ad98e765a99e43fe /src/elementaryFunctions/sin/Makefile.am
parenta123649dc45ed30c1c7578b163a3866b11261bf3 (diff)
downloadscilab2c-2590fed384d4c262d339ab3b89984ce40bdc4d05.tar.gz
scilab2c-2590fed384d4c262d339ab3b89984ce40bdc4d05.tar.bz2
scilab2c-2590fed384d4c262d339ab3b89984ce40bdc4d05.zip
Correct sqrt dependancies
Diffstat (limited to 'src/elementaryFunctions/sin/Makefile.am')
-rw-r--r--src/elementaryFunctions/sin/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/elementaryFunctions/sin/Makefile.am b/src/elementaryFunctions/sin/Makefile.am
index 0b528b1a..9ade668f 100644
--- a/src/elementaryFunctions/sin/Makefile.am
+++ b/src/elementaryFunctions/sin/Makefile.am
@@ -39,6 +39,7 @@ check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/lib/lapack/libscilapack.la \
$(top_builddir)/elementaryFunctions/sin/libSin.la \
$(top_builddir)/elementaryFunctions/cos/libCos.la \
$(top_builddir)/elementaryFunctions/sinh/libSinh.la \
@@ -46,6 +47,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/cosh/libCosh.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
+ $(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
@LIBMATH@
check_PROGRAMS = testFloatSin testDoubleSin