summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/pow/Makefile.am
diff options
context:
space:
mode:
authortorset2008-11-13 08:53:04 +0000
committertorset2008-11-13 08:53:04 +0000
commitfbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13 (patch)
treec8b12bbb58726a21a6339cce4ba9e909cd285816 /src/elementaryFunctions/pow/Makefile.am
parente4bf45d022a05af69e506fec2c9bde6ec105905a (diff)
downloadscilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.tar.gz
scilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.tar.bz2
scilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.zip
change repertory for the multiplication and division and made the modifs in the files using them.
Diffstat (limited to 'src/elementaryFunctions/pow/Makefile.am')
-rw-r--r--src/elementaryFunctions/pow/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/elementaryFunctions/pow/Makefile.am b/src/elementaryFunctions/pow/Makefile.am
index 4fa06570..f9814fff 100644
--- a/src/elementaryFunctions/pow/Makefile.am
+++ b/src/elementaryFunctions/pow/Makefile.am
@@ -11,6 +11,7 @@
##
libPow_la_CFLAGS = -I $(top_builddir)/type \
+ -I $(top_builddir)/operations/includes \
-I $(top_builddir)/elementaryFunctions/includes
instdir = $(top_builddir)/lib
@@ -35,6 +36,7 @@ HEAD = ../includes/pow.h
####
check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
+ -I $(top_builddir)/operations/includes \
-I $(top_builddir)/type
check_LDADD = $(top_builddir)/lib/lapack/libscilapack.la \
@@ -53,6 +55,7 @@ check_LDADD = $(top_builddir)/lib/lapack/libscilapack.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
$(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
@LIBMATH@
check_PROGRAMS = testFloatPow testDoublePow