summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/log1p/Makefile.am
diff options
context:
space:
mode:
authortorset2008-11-13 08:53:04 +0000
committertorset2008-11-13 08:53:04 +0000
commitfbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13 (patch)
treec8b12bbb58726a21a6339cce4ba9e909cd285816 /src/elementaryFunctions/log1p/Makefile.am
parente4bf45d022a05af69e506fec2c9bde6ec105905a (diff)
downloadscilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.tar.gz
scilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.tar.bz2
scilab2c-fbb4b7c8d67e1e6a98bce659ab5ec18fd3362d13.zip
change repertory for the multiplication and division and made the modifs in the files using them.
Diffstat (limited to 'src/elementaryFunctions/log1p/Makefile.am')
-rw-r--r--src/elementaryFunctions/log1p/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/elementaryFunctions/log1p/Makefile.am b/src/elementaryFunctions/log1p/Makefile.am
index c60aceda..6425f19c 100644
--- a/src/elementaryFunctions/log1p/Makefile.am
+++ b/src/elementaryFunctions/log1p/Makefile.am
@@ -47,6 +47,7 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/elementaryFunctions/log/libLog.la \
$(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
$(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
+ $(top_builddir)/operations/multiplication/libMultiplication.la \
@LIBMATH@
check_PROGRAMS = testFloatLog1p testDoubleLog1p
@@ -62,4 +63,4 @@ testFloatLog1p_LDADD = $(check_LDADD)
testDoubleLog1p_SOURCES = testLog1p.h testDoubleLog1p.c
testDoubleLog1p_CFLAGS = $(check_INCLUDES)
-testDoubleLog1p_LDADD = $(check_LDADD) \ No newline at end of file
+testDoubleLog1p_LDADD = $(check_LDADD)