summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/log1p/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-05-23 13:21:36 +0000
committerjofret2008-05-23 13:21:36 +0000
commitf750add3f85fa7a942d5356d1150298fcd2ae470 (patch)
tree7a40ad0a5caafd9852288cd8a9408eb5b9de8861 /src/elementaryFunctions/log1p/Makefile.am
parent1fb34f61c9770d2bdd217c0f10fa54c4395022a9 (diff)
downloadscilab2c-f750add3f85fa7a942d5356d1150298fcd2ae470.tar.gz
scilab2c-f750add3f85fa7a942d5356d1150298fcd2ae470.tar.bz2
scilab2c-f750add3f85fa7a942d5356d1150298fcd2ae470.zip
Correct dependancies
Diffstat (limited to 'src/elementaryFunctions/log1p/Makefile.am')
-rw-r--r--src/elementaryFunctions/log1p/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/elementaryFunctions/log1p/Makefile.am b/src/elementaryFunctions/log1p/Makefile.am
index 21cfab57..d5712aaf 100644
--- a/src/elementaryFunctions/log1p/Makefile.am
+++ b/src/elementaryFunctions/log1p/Makefile.am
@@ -39,8 +39,11 @@ check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
+ $(top_builddir)/lib/lapack/libscilapack.la \
$(top_builddir)/elementaryFunctions/log1p/libLog1p.la \
+ $(top_builddir)/auxiliaryFunctions/pythag/libPythag.la \
$(top_builddir)/elementaryFunctions/log/libLog.la \
+ $(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
@LIBMATH@
check_PROGRAMS = testFloatLog1p testDoubleLog1p