summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/lnp1m1/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-06-26 17:18:16 +0000
committerjofret2008-06-26 17:18:16 +0000
commit09444cda0c8355cfb49c2a96e807512d0b3124c8 (patch)
tree123cc6bdf0b1dd4ee4011d6f8d6e4a0d0e74b72d /src/elementaryFunctions/lnp1m1/Makefile.am
parenta3253247b833e6c01e90fabdf5d43e69b6e6784b (diff)
downloadscilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.gz
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.bz2
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.zip
Enable make dist work
Diffstat (limited to 'src/elementaryFunctions/lnp1m1/Makefile.am')
-rw-r--r--src/elementaryFunctions/lnp1m1/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/lnp1m1/Makefile.am b/src/elementaryFunctions/lnp1m1/Makefile.am
index 537853bf..c27f136c 100644
--- a/src/elementaryFunctions/lnp1m1/Makefile.am
+++ b/src/elementaryFunctions/lnp1m1/Makefile.am
@@ -45,10 +45,10 @@ check_PROGRAMS = testFloatLnp1m1 testDoubleLnp1m1
TESTS = testFloatLnp1m1 testDoubleLnp1m1
-testFloatLnp1m1_SOURCES = testFloatLnp1m1.c
+testFloatLnp1m1_SOURCES = testLnp1m1.h testFloatLnp1m1.c
testFloatLnp1m1_CFLAGS = $(check_INCLUDES)
testFloatLnp1m1_LDADD = $(check_LDADD)
-testDoubleLnp1m1_SOURCES = testDoubleLnp1m1.c
+testDoubleLnp1m1_SOURCES = testLnp1m1.h testDoubleLnp1m1.c
testDoubleLnp1m1_CFLAGS = $(check_INCLUDES)
testDoubleLnp1m1_LDADD = $(check_LDADD)