summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/exp/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-06-26 17:18:16 +0000
committerjofret2008-06-26 17:18:16 +0000
commit09444cda0c8355cfb49c2a96e807512d0b3124c8 (patch)
tree123cc6bdf0b1dd4ee4011d6f8d6e4a0d0e74b72d /src/elementaryFunctions/exp/Makefile.am
parenta3253247b833e6c01e90fabdf5d43e69b6e6784b (diff)
downloadscilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.gz
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.tar.bz2
scilab2c-09444cda0c8355cfb49c2a96e807512d0b3124c8.zip
Enable make dist work
Diffstat (limited to 'src/elementaryFunctions/exp/Makefile.am')
-rw-r--r--src/elementaryFunctions/exp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/elementaryFunctions/exp/Makefile.am b/src/elementaryFunctions/exp/Makefile.am
index 9bf9e184..6a6dcd4d 100644
--- a/src/elementaryFunctions/exp/Makefile.am
+++ b/src/elementaryFunctions/exp/Makefile.am
@@ -54,10 +54,10 @@ check_PROGRAMS = testFloatExp testDoubleExp
TESTS = testFloatExp testDoubleExp
-testFloatExp_SOURCES = testFloatExp.c
+testFloatExp_SOURCES = testExp.h testFloatExp.c
testFloatExp_CFLAGS = $(check_INCLUDES)
testFloatExp_LDADD = $(check_LDADD)
-testDoubleExp_SOURCES = testDoubleExp.c
+testDoubleExp_SOURCES = testExp.h testDoubleExp.c
testDoubleExp_CFLAGS = $(check_INCLUDES)
testDoubleExp_LDADD = $(check_LDADD)