summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/cosh/Makefile.am
diff options
context:
space:
mode:
authorjofret2007-03-25 20:03:25 +0000
committerjofret2007-03-25 20:03:25 +0000
commita686346c9be34e6f9d1ed20225eee258815b5835 (patch)
treefc5574dc34941e05ffb67f09e671a404cad0f352 /src/elementaryFunctions/cosh/Makefile.am
parent9207b3449f084e6d8c50f225354241e77d5bf884 (diff)
downloadscilab2c-a686346c9be34e6f9d1ed20225eee258815b5835.tar.gz
scilab2c-a686346c9be34e6f9d1ed20225eee258815b5835.tar.bz2
scilab2c-a686346c9be34e6f9d1ed20225eee258815b5835.zip
Autotools :-D
Diffstat (limited to 'src/elementaryFunctions/cosh/Makefile.am')
-rw-r--r--src/elementaryFunctions/cosh/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/src/elementaryFunctions/cosh/Makefile.am b/src/elementaryFunctions/cosh/Makefile.am
new file mode 100644
index 00000000..7dfb6f40
--- /dev/null
+++ b/src/elementaryFunctions/cosh/Makefile.am
@@ -0,0 +1,33 @@
+##
+## -*- makefile -*-
+##
+## Makefile
+## Made by Bruno JOFRET <bruno.jofret@inria.fr>
+##
+## Started on Fri Jan 5 10:19:16 2007 jofret
+## Last update Sun Mar 25 21:01:44 2007 bruno
+##
+## Copyright INRIA 2007
+##
+
+AM_CFLAGS = -I ../../type \
+ -I ../includes
+
+instdir = $(top_builddir)/lib
+
+inst_LIBRARIES = libCosh.a
+
+noinst_LIBRARIES = libCosh.a
+
+libCosh_a_SOURCES = $(HEAD) $(SRC)
+
+SRC = scoshs.c \
+ dcoshs.c \
+ ccoshs.c \
+ zcoshs.c \
+ scosha.c \
+ dcosha.c \
+ ccosha.c \
+ zcosha.c
+
+HEAD = ../includes/cosh.h