summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/cos/Makefile.am
diff options
context:
space:
mode:
authorjofret2008-05-23 12:16:33 +0000
committerjofret2008-05-23 12:16:33 +0000
commit7668f664799b76f66bdcfab2deba631f54dada0e (patch)
tree88de78d3befdfbde6e690124cb1ba9b915416324 /src/elementaryFunctions/cos/Makefile.am
parent3138664f02aeacf63d19fb61324c30d9eb56d49e (diff)
downloadscilab2c-7668f664799b76f66bdcfab2deba631f54dada0e.tar.gz
scilab2c-7668f664799b76f66bdcfab2deba631f54dada0e.tar.bz2
scilab2c-7668f664799b76f66bdcfab2deba631f54dada0e.zip
Correct dependancies
Diffstat (limited to 'src/elementaryFunctions/cos/Makefile.am')
-rw-r--r--src/elementaryFunctions/cos/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/elementaryFunctions/cos/Makefile.am b/src/elementaryFunctions/cos/Makefile.am
index 362c1fe4..6d6ba9bf 100644
--- a/src/elementaryFunctions/cos/Makefile.am
+++ b/src/elementaryFunctions/cos/Makefile.am
@@ -37,12 +37,15 @@ HEAD = ../includes/cos.h
check_INCLUDES = -I $(top_builddir)/elementaryFunctions/includes \
-I $(top_builddir)/type
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
+check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
$(top_builddir)/elementaryFunctions/cos/libCos.la \
$(top_builddir)/elementaryFunctions/sin/libSin.la \
$(top_builddir)/elementaryFunctions/cosh/libCosh.la \
$(top_builddir)/elementaryFunctions/sinh/libSinh.la \
+ $(top_builddir)/elementaryFunctions/exp/libExp.la \
+ $(top_builddir)/elementaryFunctions/sqrt/libSqrt.la \
+ $(top_builddir)/auxiliaryFunctions/abs/libAbs.la \
@LIBMATH@
check_PROGRAMS = testFloatCos testDoubleCos